summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/filigree/filigree-0.4.1.ebuild')
-rw-r--r--dev-ruby/filigree/filigree-0.4.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/filigree/filigree-0.4.1.ebuild b/dev-ruby/filigree/filigree-0.4.1.ebuild
new file mode 100644
index 000000000000..b60cc04a73d2
--- /dev/null
+++ b/dev-ruby/filigree/filigree-0.4.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="New classes and extensions to core library classes."
+HOMEPAGE="https://github.com/chriswailes/filigree"
+LICENSE="UoI-NCSA"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+each_ruby_test() {
+ ${RUBY} -Ilib:.:test test/ts_filigree.rb || die
+}