summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/hashdiff/hashdiff-0.3.2.ebuild')
-rw-r--r--dev-ruby/hashdiff/hashdiff-0.3.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/hashdiff/hashdiff-0.3.2.ebuild b/dev-ruby/hashdiff/hashdiff-0.3.2.ebuild
new file mode 100644
index 000000000000..7a7d2d8c76b7
--- /dev/null
+++ b/dev-ruby/hashdiff/hashdiff-0.3.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="changelog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Simple Hash extension to make working with nested hashes easier"
+HOMEPAGE="https://github.com/liufengyun/hashdiff"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc64 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x64-solaris ~x86-solaris"
+IUSE=""