summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/hashicorp-checkpoint/hashicorp-checkpoint-0.1.4-r1.ebuild')
-rw-r--r--dev-ruby/hashicorp-checkpoint/hashicorp-checkpoint-0.1.4-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/hashicorp-checkpoint/hashicorp-checkpoint-0.1.4-r1.ebuild b/dev-ruby/hashicorp-checkpoint/hashicorp-checkpoint-0.1.4-r1.ebuild
new file mode 100644
index 000000000000..3f4e99613f80
--- /dev/null
+++ b/dev-ruby/hashicorp-checkpoint/hashicorp-checkpoint-0.1.4-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Internal HashiCorp service to check version information"
+HOMEPAGE="http://www.hashicorp.com"
+
+LICENSE="MPL-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+ruby_add_bdepend "
+ test? ( dev-ruby/rspec-its )
+"