summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/hpricot/hpricot-0.8.6-r5.ebuild')
-rw-r--r--dev-ruby/hpricot/hpricot-0.8.6-r5.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-ruby/hpricot/hpricot-0.8.6-r5.ebuild b/dev-ruby/hpricot/hpricot-0.8.6-r5.ebuild
index 40d8ab477f20..448a9b744402 100644
--- a/dev-ruby/hpricot/hpricot-0.8.6-r5.ebuild
+++ b/dev-ruby/hpricot/hpricot-0.8.6-r5.ebuild
@@ -56,6 +56,6 @@ each_ruby_compile() {
local modname=$(get_modname)
${RUBY} -S rake ragel || die
- emake V=1 -Cext/hpricot_scan CFLAGS="${CFLAGS} -fPIC" archflag="${LDFLAGS}" || die "make hpricot_scan failed"
+ emake V=1 -Cext/hpricot_scan CFLAGS="${CFLAGS} -fPIC" archflag="${LDFLAGS}"
cp ext/hpricot_scan/hpricot_scan${modname} lib/ || die
}