summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/http-accept/http-accept-1.7.0.ebuild')
-rw-r--r--dev-ruby/http-accept/http-accept-1.7.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/http-accept/http-accept-1.7.0.ebuild b/dev-ruby/http-accept/http-accept-1.7.0.ebuild
new file mode 100644
index 000000000000..7a5cbd434f37
--- /dev/null
+++ b/dev-ruby/http-accept/http-accept-1.7.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Parse Accept and Accept-Language HTTP headers"
+HOMEPAGE="https://github.com/socketry/http-accept"
+SRC_URI="https://github.com/socketry/http-accept/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64"
+IUSE=""