summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/minitest-hooks/minitest-hooks-1.4.0.ebuild')
-rw-r--r--dev-ruby/minitest-hooks/minitest-hooks-1.4.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/minitest-hooks/minitest-hooks-1.4.0.ebuild b/dev-ruby/minitest-hooks/minitest-hooks-1.4.0.ebuild
new file mode 100644
index 000000000000..c6d03d943224
--- /dev/null
+++ b/dev-ruby/minitest-hooks/minitest-hooks-1.4.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+# Skip tests since they require unpackaged sequel
+RUBY_FAKEGEM_RECIPE_TEST="none"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Adds around and before_all/after_all/around_all hooks for Minitest"
+HOMEPAGE="https://github.com/jeremyevans/minitest-hooks"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64"
+IUSE=""