summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/mustermann/mustermann-1.1.1.ebuild')
-rw-r--r--dev-ruby/mustermann/mustermann-1.1.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/mustermann/mustermann-1.1.1.ebuild b/dev-ruby/mustermann/mustermann-1.1.1.ebuild
new file mode 100644
index 000000000000..a871a1167778
--- /dev/null
+++ b/dev-ruby/mustermann/mustermann-1.1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
+
+# There are specs but they depend heavily on unpackaged code.
+RUBY_FAKEGEM_RECIPE_TEST="none"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A library implementing patterns that behave like regular expressions"
+HOMEPAGE="https://github.com/sinatra/mustermann"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86"
+IUSE=""
+
+ruby_add_rdepend "=dev-ruby/ruby2_keywords-0.0*"