summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/openvas-omp/openvas-omp-0.0.4.ebuild')
-rw-r--r--dev-ruby/openvas-omp/openvas-omp-0.0.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/openvas-omp/openvas-omp-0.0.4.ebuild b/dev-ruby/openvas-omp/openvas-omp-0.0.4.ebuild
new file mode 100644
index 000000000000..4de270ec8451
--- /dev/null
+++ b/dev-ruby/openvas-omp/openvas-omp-0.0.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby23 ruby24 ruby25 ruby26"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_BINWRAP=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="Communicate with OpenVAS manager through OMP"
+HOMEPAGE="https://rubygems.org/gems/openvas-omp"
+
+LICENSE="BSD"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RESTRICT="test"
+
+PDEPEND="net-analyzer/openvas"
+
+all_ruby_prepare() {
+ sed -i '/bundler/d' Rakefile
+}