summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rqrcode/rqrcode-0.10.1.ebuild')
-rw-r--r--dev-ruby/rqrcode/rqrcode-0.10.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild b/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild
index 4267e093f598..7c3ccc635149 100644
--- a/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild
+++ b/dev-ruby/rqrcode/rqrcode-0.10.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -26,5 +26,5 @@ all_ruby_prepare() {
}
each_ruby_test() {
- ${RUBY} -Ilib:test:. -e "Dir['test/test_r*.rb'].each{|f| require f}"
+ ${RUBY} -Ilib:test:. -e "Dir['test/test_r*.rb'].each{|f| require f}" || die
}