summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby_dep/ruby_dep-1.3.1.ebuild')
-rw-r--r--dev-ruby/ruby_dep/ruby_dep-1.3.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/ruby_dep/ruby_dep-1.3.1.ebuild b/dev-ruby/ruby_dep/ruby_dep-1.3.1.ebuild
new file mode 100644
index 000000000000..61b116c38e5c
--- /dev/null
+++ b/dev-ruby/ruby_dep/ruby_dep-1.3.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby20 ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Creates a version constraint of supported Rubies,suitable for a gemspec file"
+HOMEPAGE="https://github.com/e2/ruby_dep"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64"
+IUSE=""