summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby_version/ruby_version-1.0.3.ebuild')
-rw-r--r--dev-ruby/ruby_version/ruby_version-1.0.3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-ruby/ruby_version/ruby_version-1.0.3.ebuild b/dev-ruby/ruby_version/ruby_version-1.0.3.ebuild
new file mode 100644
index 000000000000..cabc8045d683
--- /dev/null
+++ b/dev-ruby/ruby_version/ruby_version-1.0.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby27 ruby30 ruby31 ruby32"
+
+RUBY_FAKEGEM_EXTRADOC="ChangeLog.md README.md"
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A class which offers a convenient DSL for checking for the right Ruby version"
+HOMEPAGE="https://github.com/janlelis/ruby_version"
+
+LICENSE="MIT"
+SLOT="$(ver_cut 1)"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""