summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/sexp_processor/sexp_processor-4.15.3.ebuild')
-rw-r--r--dev-ruby/sexp_processor/sexp_processor-4.15.3.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-ruby/sexp_processor/sexp_processor-4.15.3.ebuild b/dev-ruby/sexp_processor/sexp_processor-4.15.3.ebuild
deleted file mode 100644
index 34e019ecd2fc..000000000000
--- a/dev-ruby/sexp_processor/sexp_processor-4.15.3.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-USE_RUBY="ruby25 ruby26 ruby27 ruby30"
-
-RUBY_FAKEGEM_DOCDIR="doc"
-RUBY_FAKEGEM_EXTRADOC="README.rdoc History.rdoc"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Processor for s-expressions created as part of the ParseTree project"
-HOMEPAGE="https://www.zenspider.com/projects/sexp_processor.html"
-
-LICENSE="GPL-2"
-SLOT="4"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE=""
-
-ruby_add_bdepend "
- test? (
- >=dev-ruby/minitest-5.5
- )"
-
-each_ruby_test() {
- ${RUBY} -Ilib:. -e 'Dir["test/test_*.rb"].each{|f| require f}' || die
-}