summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/strscan')
-rw-r--r--dev-ruby/strscan/strscan-3.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/strscan/strscan-3.0.1.ebuild b/dev-ruby/strscan/strscan-3.0.1.ebuild
index 48debae95824..cd2a0fe25581 100644
--- a/dev-ruby/strscan/strscan-3.0.1.ebuild
+++ b/dev-ruby/strscan/strscan-3.0.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby26 ruby27"
+USE_RUBY="ruby26 ruby27 ruby30 ruby31"
RUBY_FAKEGEM_EXTRADOC="NEWS.md README.md"
@@ -32,5 +32,5 @@ each_ruby_prepare() {
}
each_ruby_test() {
- RUBYOPT="-Ilib -Itest/lib -rhelper" ${RUBY} run-test.rb || die
+ ${RUBY} -Ilib:test/lib -rhelper run-test.rb || die
}