summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/tdiff/tdiff-0.3.4-r1.ebuild')
-rw-r--r--dev-ruby/tdiff/tdiff-0.3.4-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/tdiff/tdiff-0.3.4-r1.ebuild b/dev-ruby/tdiff/tdiff-0.3.4-r1.ebuild
new file mode 100644
index 000000000000..dd6825582bba
--- /dev/null
+++ b/dev-ruby/tdiff/tdiff-0.3.4-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+USE_RUBY="ruby31 ruby32 ruby33"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="ChangeLog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Calculates the differences between two tree-like structures"
+HOMEPAGE="https://github.com/postmodern/tdiff"
+LICENSE="MIT"
+
+KEYWORDS="amd64 arm arm64 ~hppa ppc ppc64 ~riscv ~s390 x86 ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+SLOT="0"
+IUSE=""