summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/tty-cursor/tty-cursor-0.7.0.ebuild')
-rw-r--r--dev-ruby/tty-cursor/tty-cursor-0.7.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/tty-cursor/tty-cursor-0.7.0.ebuild b/dev-ruby/tty-cursor/tty-cursor-0.7.0.ebuild
new file mode 100644
index 000000000000..560f169fc107
--- /dev/null
+++ b/dev-ruby/tty-cursor/tty-cursor-0.7.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Move the terminal cursor around and manipulate text using intuitive method calls"
+HOMEPAGE="https://github.com/piotrmurach/tty-cursor"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ echo '-rspec_helper' > .rspec || die
+}