summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/abi-compliance-checker/abi-compliance-checker-1.99.9.ebuild')
-rw-r--r--dev-util/abi-compliance-checker/abi-compliance-checker-1.99.9.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-util/abi-compliance-checker/abi-compliance-checker-1.99.9.ebuild b/dev-util/abi-compliance-checker/abi-compliance-checker-1.99.9.ebuild
new file mode 100644
index 000000000000..46f358e26deb
--- /dev/null
+++ b/dev-util/abi-compliance-checker/abi-compliance-checker-1.99.9.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="A tool for checking backward compatibility of a C/C++ library"
+HOMEPAGE="http://ispras.linuxbase.org/index.php/ABI_compliance_checker"
+SRC_URI="https://github.com/lvc/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ mkdir -p "${D}"/usr || die
+ perl Makefile.pl --install --prefix=/usr --destdir="${D}" || die
+}