summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mingw-runtime/mingw-runtime-3.18.ebuild')
-rw-r--r--dev-util/mingw-runtime/mingw-runtime-3.18.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw-runtime/mingw-runtime-3.18.ebuild b/dev-util/mingw-runtime/mingw-runtime-3.18.ebuild
index fb7b3aaaadba..9a9542756fcb 100644
--- a/dev-util/mingw-runtime/mingw-runtime-3.18.ebuild
+++ b/dev-util/mingw-runtime/mingw-runtime-3.18.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
export CBUILD=${CBUILD:-${CHOST}}
@@ -19,7 +19,7 @@ SRC_URI="mirror://sourceforge/mingw/${MY_P}-src.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 ~ppc ~sparc x86"
-IUSE="crosscompile_opts_headers-only"
+IUSE="headers-only"
RESTRICT="strip"
S=${WORKDIR}/${MY_P}
@@ -28,7 +28,7 @@ is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}
just_headers() {
- use crosscompile_opts_headers-only && [[ ${CHOST} != ${CTARGET} ]]
+ use headers-only && [[ ${CHOST} != ${CTARGET} ]]
}
pkg_setup() {