summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mingw64-runtime/mingw64-runtime-4.0.1.ebuild')
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-4.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-4.0.1.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-4.0.1.ebuild
index b298a1a53043..3bb7305cf0f7 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-4.0.1.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-4.0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -22,7 +22,7 @@ SRC_URI="mirror://sourceforge/mingw-w64/mingw-w64/mingw-w64-release/mingw-w64-v$
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="crosscompile_opts_headers-only idl libraries tools"
+IUSE="headers-only idl libraries tools"
RESTRICT="strip"
S="${WORKDIR}/mingw-w64-v${PV}"
@@ -31,7 +31,7 @@ is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}
just_headers() {
- use crosscompile_opts_headers-only && [[ ${CHOST} != ${CTARGET} ]]
+ use headers-only && [[ ${CHOST} != ${CTARGET} ]]
}
crt_with() {
just_headers && echo --without-$1 || echo --with-$1