summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mingw64-runtime/mingw64-runtime-5.0.3.ebuild')
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-5.0.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-5.0.3.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-5.0.3.ebuild
index a21054499a0c..225bba7d7322 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-5.0.3.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-5.0.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -22,7 +22,7 @@ SRC_URI="mirror://sourceforge/mingw-w64/mingw-w64/mingw-w64-release/mingw-w64-v$
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="crosscompile_opts_headers-only idl libraries tools"
+IUSE="headers-only idl libraries tools"
RESTRICT="strip"
S="${WORKDIR}/mingw-w64-v${PV}"
@@ -35,7 +35,7 @@ is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}
just_headers() {
- use crosscompile_opts_headers-only && [[ ${CHOST} != ${CTARGET} ]]
+ use headers-only && [[ ${CHOST} != ${CTARGET} ]]
}
crt_with() {
just_headers && echo --without-$1 || echo --with-$1