summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/packer/packer-1.4.4.ebuild')
-rw-r--r--dev-util/packer/packer-1.4.4.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-util/packer/packer-1.4.4.ebuild b/dev-util/packer/packer-1.4.4.ebuild
deleted file mode 100644
index ab0e1cbcd571..000000000000
--- a/dev-util/packer/packer-1.4.4.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit go-module
-
-DESCRIPTION="A tool to create identical machine images for multiple platforms"
-HOMEPAGE="https://www.packer.io"
-SRC_URI="https://github.com/hashicorp/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0 BSD-2 BSD-4 ECL-2.0 icu imagemagick ISC JSON MIT MPL-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-
-DOCS=( {README,CHANGELOG}.md )
-
-src_compile() {
- go build \
- -mod=vendor \
- -work -o "bin/${PN}" ./ || die
-}
-
-src_install() {
- dobin bin/packer
-
- einstalldocs
-
- insinto /usr/share/zsh/site-functions
- doins contrib/zsh-completion/_packer
-}