summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/rustup/rustup-1.24.2.ebuild')
-rw-r--r--dev-util/rustup/rustup-1.24.2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-util/rustup/rustup-1.24.2.ebuild b/dev-util/rustup/rustup-1.24.2.ebuild
index 467162e82212..0d27c61a2ac1 100644
--- a/dev-util/rustup/rustup-1.24.2.ebuild
+++ b/dev-util/rustup/rustup-1.24.2.ebuild
@@ -356,11 +356,11 @@ src_install() {
}
pkg_postinst() {
- einfo "No rustup toolchains installed by default"
- einfo "eselect activated system rust toolchain can be added to rustup by running"
- einfo "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
- einfo "it will create symlinks to system-installed rustup in home directory"
- einfo "and rustup updates will be managed by portage"
- einfo "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
- einfo "before running rustup-init-gentoo"
+ elog "No rustup toolchains installed by default"
+ elog "eselect activated system rust toolchain can be added to rustup by running"
+ elog "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
+ elog "it will create symlinks to system-installed rustup in home directory"
+ elog "and rustup updates will be managed by portage"
+ elog "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
+ elog "before running rustup-init-gentoo"
}