summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/sysprof-common/sysprof-common-3.38.1.ebuild')
-rw-r--r--dev-util/sysprof-common/sysprof-common-3.38.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-util/sysprof-common/sysprof-common-3.38.1.ebuild b/dev-util/sysprof-common/sysprof-common-3.38.1.ebuild
new file mode 100644
index 000000000000..c302f72f5778
--- /dev/null
+++ b/dev-util/sysprof-common/sysprof-common-3.38.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+GNOME_ORG_MODULE="sysprof"
+
+inherit gnome.org
+
+DESCRIPTION="Static library for sysprof capture data generation"
+HOMEPAGE="http://sysprof.com/"
+
+LICENSE="GPL-3+ GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ !=dev-util/sysprof-3.34.1-r0
+ !=dev-util/sysprof-capture-3.36.0-r0
+"
+
+src_install() {
+ insinto /usr/share/dbus-1/interfaces/
+ doins "${S}"/src/org.gnome.Sysprof3.Profiler.xml
+}