summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/catkin/catkin-0.6.16-r2.ebuild4
-rw-r--r--dev-util/catkin/catkin-0.7.0.ebuild4
-rw-r--r--dev-util/catkin/catkin-0.7.1.ebuild4
-rw-r--r--dev-util/catkin/catkin-9999.ebuild4
-rw-r--r--dev-util/metro/metro-1.5.1.ebuild2
-rw-r--r--dev-util/rosdep/rosdep-0.11.4.ebuild2
-rw-r--r--dev-util/rosdep/rosdep-0.11.5.ebuild2
-rw-r--r--dev-util/rosdep/rosdep-9999.ebuild2
-rw-r--r--dev-util/wstool/wstool-0.1.10.ebuild2
-rw-r--r--dev-util/wstool/wstool-0.1.12.ebuild2
-rw-r--r--dev-util/wstool/wstool-0.1.13.ebuild2
-rw-r--r--dev-util/wstool/wstool-9999.ebuild2
12 files changed, 16 insertions, 16 deletions
diff --git a/dev-util/catkin/catkin-0.6.16-r2.ebuild b/dev-util/catkin/catkin-0.6.16-r2.ebuild
index f9a32a87c9f0..ddfc8ba1e712 100644
--- a/dev-util/catkin/catkin-0.6.16-r2.ebuild
+++ b/dev-util/catkin/catkin-0.6.16-r2.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros/catkin"
+ EGIT_REPO_URI="https://github.com/ros/catkin"
fi
PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
KEYWORDS=""
else
- SRC_URI="http://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/catkin/catkin-0.7.0.ebuild b/dev-util/catkin/catkin-0.7.0.ebuild
index f9a32a87c9f0..ddfc8ba1e712 100644
--- a/dev-util/catkin/catkin-0.7.0.ebuild
+++ b/dev-util/catkin/catkin-0.7.0.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros/catkin"
+ EGIT_REPO_URI="https://github.com/ros/catkin"
fi
PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
KEYWORDS=""
else
- SRC_URI="http://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/catkin/catkin-0.7.1.ebuild b/dev-util/catkin/catkin-0.7.1.ebuild
index f9a32a87c9f0..ddfc8ba1e712 100644
--- a/dev-util/catkin/catkin-0.7.1.ebuild
+++ b/dev-util/catkin/catkin-0.7.1.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros/catkin"
+ EGIT_REPO_URI="https://github.com/ros/catkin"
fi
PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
KEYWORDS=""
else
- SRC_URI="http://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/catkin/catkin-9999.ebuild b/dev-util/catkin/catkin-9999.ebuild
index f9a32a87c9f0..ddfc8ba1e712 100644
--- a/dev-util/catkin/catkin-9999.ebuild
+++ b/dev-util/catkin/catkin-9999.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/ros/catkin"
+ EGIT_REPO_URI="https://github.com/ros/catkin"
fi
PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
KEYWORDS=""
else
- SRC_URI="http://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/ros/catkin/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/metro/metro-1.5.1.ebuild b/dev-util/metro/metro-1.5.1.ebuild
index 77991cc375af..efa5c11cde4c 100644
--- a/dev-util/metro/metro-1.5.1.ebuild
+++ b/dev-util/metro/metro-1.5.1.ebuild
@@ -7,7 +7,7 @@ PYTHON_DEPEND="2"
inherit python
DESCRIPTION="release metatool used for creating Gentoo and Funtoo releases"
-HOMEPAGE="https://www.github.com/funtoo/metro"
+HOMEPAGE="https://github.com/funtoo/metro"
SRC_URI="http://www.funtoo.org/archive/metro/${P}.tar.bz2"
LICENSE="GPL-2"
diff --git a/dev-util/rosdep/rosdep-0.11.4.ebuild b/dev-util/rosdep/rosdep-0.11.4.ebuild
index e72467b55d07..9e92b31d94eb 100644
--- a/dev-util/rosdep/rosdep-0.11.4.ebuild
+++ b/dev-util/rosdep/rosdep-0.11.4.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdep/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdep/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/rosdep/rosdep-0.11.5.ebuild b/dev-util/rosdep/rosdep-0.11.5.ebuild
index dfab6ccf52ec..c1181fe58df6 100644
--- a/dev-util/rosdep/rosdep-0.11.5.ebuild
+++ b/dev-util/rosdep/rosdep-0.11.5.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdep/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdep/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/rosdep/rosdep-9999.ebuild b/dev-util/rosdep/rosdep-9999.ebuild
index e72467b55d07..9e92b31d94eb 100644
--- a/dev-util/rosdep/rosdep-9999.ebuild
+++ b/dev-util/rosdep/rosdep-9999.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdep/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/ros-infrastructure/rosdep/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/wstool/wstool-0.1.10.ebuild b/dev-util/wstool/wstool-0.1.10.ebuild
index 962d9993ae9e..4e6a9aa81d93 100644
--- a/dev-util/wstool/wstool-0.1.10.ebuild
+++ b/dev-util/wstool/wstool-0.1.10.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/wstool/wstool-0.1.12.ebuild b/dev-util/wstool/wstool-0.1.12.ebuild
index d8ec14af3a9d..9b864871c037 100644
--- a/dev-util/wstool/wstool-0.1.12.ebuild
+++ b/dev-util/wstool/wstool-0.1.12.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/wstool/wstool-0.1.13.ebuild b/dev-util/wstool/wstool-0.1.13.ebuild
index 551f7c7a7703..f8ee765ab915 100644
--- a/dev-util/wstool/wstool-0.1.13.ebuild
+++ b/dev-util/wstool/wstool-0.1.13.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi
diff --git a/dev-util/wstool/wstool-9999.ebuild b/dev-util/wstool/wstool-9999.ebuild
index 551f7c7a7703..f8ee765ab915 100644
--- a/dev-util/wstool/wstool-9999.ebuild
+++ b/dev-util/wstool/wstool-9999.ebuild
@@ -20,7 +20,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
KEYWORDS=""
else
SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://github.com/vcstools/wstool/archive/${PV}.tar.gz -> ${P}.tar.gz
"
KEYWORDS="~amd64 ~arm"
fi