summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/easygit/easygit-1.7.5.2-r1.ebuild')
-rw-r--r--dev-vcs/easygit/easygit-1.7.5.2-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-vcs/easygit/easygit-1.7.5.2-r1.ebuild b/dev-vcs/easygit/easygit-1.7.5.2-r1.ebuild
new file mode 100644
index 000000000000..d23469cfefc2
--- /dev/null
+++ b/dev-vcs/easygit/easygit-1.7.5.2-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Easy GIT (eg), a frontend for git designed for former cvs and svn users"
+HOMEPAGE="https://www.gnome.org/~newren/eg/"
+SRC_URI="https://www.gnome.org/~newren/eg/download/${PV}/eg -> ${P}"
+S="${WORKDIR}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ >=dev-vcs/git-${PV}
+ dev-lang/perl"
+
+src_install() {
+ newbin "${DISTDIR}"/${P} eg
+}