summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git-mantle/git-mantle-0.6.ebuild')
-rw-r--r--dev-vcs/git-mantle/git-mantle-0.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-vcs/git-mantle/git-mantle-0.6.ebuild b/dev-vcs/git-mantle/git-mantle-0.6.ebuild
new file mode 100644
index 000000000000..b085ee6f7e01
--- /dev/null
+++ b/dev-vcs/git-mantle/git-mantle-0.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Generate an overview of changes on a branch"
+HOMEPAGE="https://github.com/roman-neuhauser/git-mantle"
+
+SRC_URI="http://codex.sigpipe.cz/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+
+DEPEND=""
+RDEPEND="
+ dev-vcs/git
+ app-shells/zsh
+"
+
+src_install(){
+ emake PREFIX="${ED}/usr" install
+}