summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/python-gitlab/python-gitlab-3.13.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-vcs/python-gitlab/python-gitlab-3.13.0.ebuild b/dev-vcs/python-gitlab/python-gitlab-3.13.0.ebuild
index 2fad79ea4fa9..2206afc66ad0 100644
--- a/dev-vcs/python-gitlab/python-gitlab-3.13.0.ebuild
+++ b/dev-vcs/python-gitlab/python-gitlab-3.13.0.ebuild
@@ -4,6 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{9,10,11} )
DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
inherit distutils-r1
DESCRIPTION="Python command line interface to gitlab API"
@@ -13,7 +14,7 @@ if [[ ${PV} = *9999* ]]; then
EGIT_REPO_URI="https://github.com/python-gitlab/python-gitlab"
inherit git-r3
else
- SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+ inherit pypi
KEYWORDS="~amd64"
fi