summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'eclass/kde5.eclass')
-rw-r--r--eclass/kde5.eclass2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclass/kde5.eclass b/eclass/kde5.eclass
index 5423c385c768..887a84bd9f69 100644
--- a/eclass/kde5.eclass
+++ b/eclass/kde5.eclass
@@ -462,7 +462,7 @@ EOF
cmake_comment_add_subdirectory ${lang}
fi
elif ! has ${lang/.po/} ${LINGUAS} ; then
- if [[ ${lang} != CMakeLists.txt ]] ; then
+ if [[ ${lang} != CMakeLists.txt && ${lang} != ${PN}.pot ]] ; then
rm ${lang} || die
fi
fi