summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/gnake/gnake-0.94b-r1.ebuild')
-rw-r--r--games-arcade/gnake/gnake-0.94b-r1.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/games-arcade/gnake/gnake-0.94b-r1.ebuild b/games-arcade/gnake/gnake-0.94b-r1.ebuild
index cb17bb2e53d9..88ed93eff406 100644
--- a/games-arcade/gnake/gnake-0.94b-r1.ebuild
+++ b/games-arcade/gnake/gnake-0.94b-r1.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
+inherit toolchain-funcs
+
DESCRIPTION="An ncurses-based Nibbles clone"
HOMEPAGE="http://lightless.org/gnake"
SRC_URI="mirror://gentoo/Gnake.${PV}.tar.gz"
@@ -20,7 +22,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${PN}"
src_compile() {
- emake LDLIBS="$(pkg-config ncurses --libs)" gnake
+ emake LDLIBS="$($(tc-getPKG_CONFIG) ncurses --libs)" gnake
}
src_install() {