summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild')
-rw-r--r--games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild b/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
new file mode 100644
index 000000000000..191093914777
--- /dev/null
+++ b/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit games
+
+DESCRIPTION="client for the french tarot game maitretarot"
+HOMEPAGE="http://www.nongnu.org/maitretarot/"
+SRC_URI="http://savannah.nongnu.org/download/maitretarot/${PN}.pkg/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="gnome"
+
+DEPEND="dev-libs/glib:2
+ dev-libs/libxml2
+ dev-games/libmaitretarot
+ dev-games/libmt_client
+ gnome-base/libgnomeui
+ x11-libs/gtk+:2"
+RDEPEND="${DEPEND}
+ dev-games/cardpics"
+
+src_configure() {
+ egamesconf $(use_enable gnome gnome2)
+}
+
+src_install() {
+ default
+ if [[ -d "${D}"/${GAMES_DATADIR}/locale ]] ; then
+ mv "${D}"/${GAMES_DATADIR}/locale "${D}"/usr/share/ || die
+ fi
+ prepgamesdirs
+}