summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/stockfish/stockfish-14.ebuild')
-rw-r--r--games-board/stockfish/stockfish-14.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-board/stockfish/stockfish-14.ebuild b/games-board/stockfish/stockfish-14.ebuild
index 4fb8113d9839..dd2f85f84bc6 100644
--- a/games-board/stockfish/stockfish-14.ebuild
+++ b/games-board/stockfish/stockfish-14.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -62,8 +62,8 @@ src_compile() {
# COMPILER to support Travis CI and we abuse it to make sure that we
# build with our compiler of choice.
emake all ARCH="${my_arch}" \
- COMP=$(tc-getCXX) \
- COMPILER=$(tc-getCXX) \
+ COMP="$(tc-getCXX)" \
+ COMPILER="$(tc-getCXX)" \
debug=$(usex debug "yes" "no") \
optimize=$(usex optimize "yes" "no")
}