summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/quake3-nsco/quake3-nsco-1.93-r1.ebuild')
-rw-r--r--games-fps/quake3-nsco/quake3-nsco-1.93-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-fps/quake3-nsco/quake3-nsco-1.93-r1.ebuild b/games-fps/quake3-nsco/quake3-nsco-1.93-r1.ebuild
new file mode 100644
index 000000000000..57bce07a8187
--- /dev/null
+++ b/games-fps/quake3-nsco/quake3-nsco-1.93-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+MOD_DESC="a US Navy Seals conversion mod"
+MOD_NAME="Navy Seals: Covert Operations"
+MOD_DIR="seals"
+
+inherit games games-mods
+
+HOMEPAGE="http://ns-co.net/"
+SRC_URI="nsco_beta191a.zip
+ nsco_beta193upd.zip"
+
+LICENSE="freedist"
+KEYWORDS="amd64 ~ppc x86"
+IUSE="dedicated opengl"
+RESTRICT="strip mirror fetch"
+
+src_unpack() {
+ unpack nsco_beta19{1a,3upd}.zip
+}
+
+pkg_nofetch() {
+ elog "Please goto ${HOMEPAGE}"
+ elog "and download ${A} into ${DISTDIR}"
+}