summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/nml/nml-0.6.1.ebuild')
-rw-r--r--games-util/nml/nml-0.6.1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/games-util/nml/nml-0.6.1.ebuild b/games-util/nml/nml-0.6.1.ebuild
index a378873b7b05..9b47a1fe387a 100644
--- a/games-util/nml/nml-0.6.1.ebuild
+++ b/games-util/nml/nml-0.6.1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
DESCRIPTION="Compiler of NML files into GRF/NFO files"
@@ -19,7 +19,9 @@ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
RDEPEND="
$(python_gen_cond_dep '
dev-python/pillow[${PYTHON_USEDEP},zlib]
- dev-python/ply[${PYTHON_USEDEP}]')"
+ dev-python/ply[${PYTHON_USEDEP}]
+ ')
+"
src_install() {
local DOCS=( README.md docs/changelog.txt )