summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/wiiload/wiiload-0.5.ebuild')
-rw-r--r--games-util/wiiload/wiiload-0.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-util/wiiload/wiiload-0.5.ebuild b/games-util/wiiload/wiiload-0.5.ebuild
new file mode 100644
index 000000000000..f225227b4c73
--- /dev/null
+++ b/games-util/wiiload/wiiload-0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="load homebrew apps over the network to your Wii"
+HOMEPAGE="http://wiibrew.org/wiki/Wiiload"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LFLAGS="${LDFLAGS}" || die
+}
+
+src_install() {
+ dobin wiiload
+}