summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/dconf-editor/dconf-editor-3.22.3.ebuild')
-rw-r--r--gnome-base/dconf-editor/dconf-editor-3.22.3.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/gnome-base/dconf-editor/dconf-editor-3.22.3.ebuild b/gnome-base/dconf-editor/dconf-editor-3.22.3.ebuild
new file mode 100644
index 000000000000..e6dd1b76ca7a
--- /dev/null
+++ b/gnome-base/dconf-editor/dconf-editor-3.22.3.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit gnome2
+
+DESCRIPTION="Graphical tool for editing the dconf configuration database"
+HOMEPAGE="https://git.gnome.org/browse/dconf-editor"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~arm-linux ~x86-linux"
+
+COMMON_DEPEND="
+ dev-libs/appstream-glib
+ >=dev-libs/glib-2.46.0:2
+ >=gnome-base/dconf-0.25.1
+ >=x11-libs/gtk+-3.22.0:3
+"
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.50
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+RDEPEND="${COMMON_DEPEND}
+ !<gnome-base/dconf-0.22[X]
+"
+
+src_configure() {
+ gnome2_src_configure \
+ VALAC="$(type -P true)"
+}