summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/gsettings-desktop-schemas/gsettings-desktop-schemas-3.24.1.ebuild')
-rw-r--r--gnome-base/gsettings-desktop-schemas/gsettings-desktop-schemas-3.24.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnome-base/gsettings-desktop-schemas/gsettings-desktop-schemas-3.24.1.ebuild b/gnome-base/gsettings-desktop-schemas/gsettings-desktop-schemas-3.24.1.ebuild
new file mode 100644
index 000000000000..b58a9346233a
--- /dev/null
+++ b/gnome-base/gsettings-desktop-schemas/gsettings-desktop-schemas-3.24.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit gnome2
+
+DESCRIPTION="Collection of GSettings schemas for GNOME desktop"
+HOMEPAGE="https://git.gnome.org/browse/gsettings-desktop-schemas"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+IUSE="+introspection"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~x64-macos ~sparc-solaris ~x86-solaris"
+
+RDEPEND="
+ >=dev-libs/glib-2.31:2
+ introspection? ( >=dev-libs/gobject-introspection-1.31.0:= )
+ !<gnome-base/gdm-3.8
+"
+DEPEND="${RDEPEND}
+ dev-util/glib-utils
+ >=dev-util/intltool-0.50.1
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome2_src_configure $(use_enable introspection)
+}