summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/zipper/zipper-1.3.ebuild')
-rw-r--r--gnustep-apps/zipper/zipper-1.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnustep-apps/zipper/zipper-1.3.ebuild b/gnustep-apps/zipper/zipper-1.3.ebuild
new file mode 100644
index 000000000000..d0fbf6c7dcaa
--- /dev/null
+++ b/gnustep-apps/zipper/zipper-1.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit gnustep-2
+
+S=${WORKDIR}/${PN/z/Z}
+
+DESCRIPTION="Zipper is a tool for inspecting and extracting compressed archives"
+HOMEPAGE="http://xanthippe.dyndns.org/Zipper/"
+SRC_URI="http://xanthippe.dyndns.org/Zipper/${P/z/Z}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+DEPEND="gnustep-libs/renaissance"
+RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ gnustep-base_pkg_postinst
+
+ elog "Optional archives programs zipper can use:"
+ elog "app-arch/unzip (ZIP files)"
+ elog "app-arch/lha (LZH archives)"
+ elog "app-arch/unlzx (Amiga LZX archives)"
+ elog "app-arch/rar (RAR files)"
+}