summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gui-libs/wf-config/wf-config-9999.ebuild')
-rw-r--r--gui-libs/wf-config/wf-config-9999.ebuild15
1 files changed, 2 insertions, 13 deletions
diff --git a/gui-libs/wf-config/wf-config-9999.ebuild b/gui-libs/wf-config/wf-config-9999.ebuild
index 3efe9aa8cc6b..93cc2eacb2c5 100644
--- a/gui-libs/wf-config/wf-config-9999.ebuild
+++ b/gui-libs/wf-config/wf-config-9999.ebuild
@@ -10,15 +10,14 @@ HOMEPAGE="https://github.com/WayfireWM/wf-config"
if [[ ${PV} == 9999 ]]; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/WayfireWM/${PN}.git"
+ EGIT_REPO_URI="https://github.com/WayfireWM/wf-config.git"
else
- SRC_URI="https://github.com/WayfireWM/${PN}/releases/download/${PV}/${P}.tar.xz"
+ SRC_URI="https://github.com/WayfireWM/wf-config/releases/download/${PV}/${P}.tar.xz"
KEYWORDS="~amd64 ~arm64 ~x86"
fi
LICENSE="MIT"
SLOT="0"
-IUSE="debug"
DEPEND="
dev-libs/libevdev
@@ -34,13 +33,3 @@ BDEPEND="
dev-libs/wayland-protocols
virtual/pkgconfig
"
-
-src_configure () {
- local emesonargs=""
- if use debug; then
- emesonargs+=(
- "-Db_sanitize=address,undefined"
- )
- fi
- meson_src_configure
-}