summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/calendarjanitor/calendarjanitor-4.14.11_pre20160211.ebuild')
-rw-r--r--kde-apps/calendarjanitor/calendarjanitor-4.14.11_pre20160211.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-apps/calendarjanitor/calendarjanitor-4.14.11_pre20160211.ebuild b/kde-apps/calendarjanitor/calendarjanitor-4.14.11_pre20160211.ebuild
new file mode 100644
index 000000000000..919ab040e45d
--- /dev/null
+++ b/kde-apps/calendarjanitor/calendarjanitor-4.14.11_pre20160211.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+EGIT_BRANCH="KDE/4.14"
+KMMODULE="console/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="A tool to scan calendar data for buggy instances"
+HOMEPAGE="https://www.kde.org/"
+COMMIT_ID="2aec255c6465676404e4694405c153e485e477d9"
+SRC_URI="https://quickgit.kde.org/?p=kdepim.git&a=snapshot&h=${COMMIT_ID}&fmt=tgz -> ${KMNAME}-${PV}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kdepim-common-libs)
+ $(add_kdeapps_dep kdepimlibs 'akonadi(+)')
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ calendarsupport/
+"
+
+KMLOADLIBS="kdepim-common-libs"