summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/kdesignerplugin/kdesignerplugin-5.62.0.ebuild')
-rw-r--r--kde-frameworks/kdesignerplugin/kdesignerplugin-5.62.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-frameworks/kdesignerplugin/kdesignerplugin-5.62.0.ebuild b/kde-frameworks/kdesignerplugin/kdesignerplugin-5.62.0.ebuild
new file mode 100644
index 000000000000..cee85aa618d8
--- /dev/null
+++ b/kde-frameworks/kdesignerplugin/kdesignerplugin-5.62.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KDE_HANDBOOK="optional"
+KDE_QTHELP="false"
+KDE_TEST="false"
+inherit kde5
+
+DESCRIPTION="Framework providing plugins to use KDE frameworks widgets in QtDesigner"
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE="nls"
+
+BDEPEND="
+ nls? ( $(add_qt_dep linguist-tools) )
+"
+DEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kcoreaddons)
+"
+RDEPEND="${DEPEND}"