summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mate-base/mate-common/mate-common-1.28.0.ebuild')
-rw-r--r--mate-base/mate-common/mate-common-1.28.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/mate-base/mate-common/mate-common-1.28.0.ebuild b/mate-base/mate-common/mate-common-1.28.0.ebuild
new file mode 100644
index 000000000000..1079ed5cb83a
--- /dev/null
+++ b/mate-base/mate-common/mate-common-1.28.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit mate-desktop.org
+
+MINOR=$(($(ver_cut 2) % 2))
+if [[ ${MINOR} -eq 0 ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~loong ~riscv ~x86"
+fi
+
+DESCRIPTION="Common files for development of MATE packages"
+LICENSE="GPL-3+"
+SLOT="0"
+
+src_install() {
+ mv doc-build/README README.doc-build \
+ || die "Failed to rename doc-build/README."
+
+ default
+
+ dodoc doc/usage.txt
+}