summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/liblingoteach/liblingoteach-0.2.3.ebuild')
-rw-r--r--media-libs/liblingoteach/liblingoteach-0.2.3.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/media-libs/liblingoteach/liblingoteach-0.2.3.ebuild b/media-libs/liblingoteach/liblingoteach-0.2.3.ebuild
index cc1b3d3936b6..4cfa64c18d6d 100644
--- a/media-libs/liblingoteach/liblingoteach-0.2.3.ebuild
+++ b/media-libs/liblingoteach/liblingoteach-0.2.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -19,6 +19,12 @@ DEPEND="${RDEPEND}
src_configure() {
econf \
+ --disable-static \
$(use_enable zlib compression) \
$(use_enable debug)
}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}