summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/raspberrypi-userland/raspberrypi-userland-9999.ebuild')
-rw-r--r--media-libs/raspberrypi-userland/raspberrypi-userland-9999.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/media-libs/raspberrypi-userland/raspberrypi-userland-9999.ebuild b/media-libs/raspberrypi-userland/raspberrypi-userland-9999.ebuild
index 7fa3e5909284..b7827907a660 100644
--- a/media-libs/raspberrypi-userland/raspberrypi-userland-9999.ebuild
+++ b/media-libs/raspberrypi-userland/raspberrypi-userland-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -57,7 +57,7 @@ src_prepare() {
src_configure() {
append-ldflags $(no-as-needed)
- mycmakeargs=(
+ local mycmakeargs=(
-DVMCS_INSTALL_PREFIX="${EPREFIX}/usr"
-DARM64=$(usex arm64)
)
@@ -69,3 +69,7 @@ src_install() {
cmake_src_install
udev_dorules "${FILESDIR}/92-local-vchiq-permissions.rules"
}
+
+pkg_postinst() {
+ udev_reload
+}