summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/sdl-terminal/sdl-terminal-1.1.3-r1.ebuild')
-rw-r--r--media-libs/sdl-terminal/sdl-terminal-1.1.3-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/sdl-terminal/sdl-terminal-1.1.3-r1.ebuild b/media-libs/sdl-terminal/sdl-terminal-1.1.3-r1.ebuild
index ac16bb3b20c5..bd3598f12cc7 100644
--- a/media-libs/sdl-terminal/sdl-terminal-1.1.3-r1.ebuild
+++ b/media-libs/sdl-terminal/sdl-terminal-1.1.3-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit epatch autotools ltprune
+inherit epatch autotools
MY_P="${P/sdl-/SDL_}"
DESCRIPTION="library that provides a pseudo-ansi color terminal that can be used with any SDL application"
@@ -34,5 +34,5 @@ src_configure() {
src_install() {
DOCS="AUTHORS ChangeLog README" \
default
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}