summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0.ebuild')
-rw-r--r--media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0.ebuild b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0.ebuild
new file mode 100644
index 000000000000..7264de6236d4
--- /dev/null
+++ b/media-plugins/vdr-dvbsddevice/vdr-dvbsddevice-2.2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: output device for the 'Full Featured' SD DVB Card"
+HOMEPAGE="http://www.tvdr.de/"
+SRC_URI="mirror://gentoo/${P}.tar.gz
+ http://dev.gentoo.org/~hd_brummy/distfiles/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=">=media-video/vdr-2.2.0"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ vdr-plugin-2_src_install
+
+ doheader "${S}"/dvbsdffdevice.h
+}