summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/csound/files/csound-5.17.6-fltk.patch')
-rw-r--r--media-sound/csound/files/csound-5.17.6-fltk.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/media-sound/csound/files/csound-5.17.6-fltk.patch b/media-sound/csound/files/csound-5.17.6-fltk.patch
new file mode 100644
index 000000000000..74b72689e889
--- /dev/null
+++ b/media-sound/csound/files/csound-5.17.6-fltk.patch
@@ -0,0 +1,10 @@
+--- Csound5.17.6/InOut/CMakeLists.txt
++++ Csound5.17.6/InOut/CMakeLists.txt
+@@ -148,6 +148,7 @@
+ if(USE_FLTK)
+ set(widgets_SRCS FL_graph.cpp winFLTK.c widgets.cpp)
+ make_plugin(widgets "${widgets_SRCS}" "${FLTK_LIBRARIES}")
++ include_directories(${FLTK_INCLUDE_DIR})
+ endif()
+
+ check_deps(BUILD_VIRTUAL_KEYBOARD FLTK_FOUND)