summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/qjackctl/Manifest1
-rw-r--r--media-sound/qjackctl/qjackctl-0.9.11.ebuild47
2 files changed, 0 insertions, 48 deletions
diff --git a/media-sound/qjackctl/Manifest b/media-sound/qjackctl/Manifest
index 10b91ba497e8..18a38ea3c126 100644
--- a/media-sound/qjackctl/Manifest
+++ b/media-sound/qjackctl/Manifest
@@ -1,2 +1 @@
-DIST qjackctl-0.9.11.tar.gz 1276434 BLAKE2B c9409995bc861fa942c3a39d6a71332fdec423836ea0d283097a54a13a44a4d682c3f7c8bdc481aa1374748c589cbc3d758f2ec21f087e22df3bd0756a714960 SHA512 b620530017090cca118a71f61f3923c49fda974ab5e82bc260c14fcc6f282d90f39bd9bc30652cd1de157e687c3172350e679fead43b52374832008f88a325b0
DIST qjackctl-0.9.12.tar.gz 1277827 BLAKE2B 1fcfba82762c473f0012a137f6ddd13ae6e857d16fe8e0cad449afe6de1f1feb8a147b3441a00d20d887f1ed868e4fdddc598104f829ab2213ca8e9863c16951 SHA512 e5655b4f4a965761b81d2d08c1ad297bda6d2437aff97127dc22015f59fe916f1b10f4f492fe41b0d0678ed9de2a94de16c195ac608fb01e815e3ecb116bf958
diff --git a/media-sound/qjackctl/qjackctl-0.9.11.ebuild b/media-sound/qjackctl/qjackctl-0.9.11.ebuild
deleted file mode 100644
index e502a0385dfa..000000000000
--- a/media-sound/qjackctl/qjackctl-0.9.11.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit xdg cmake
-
-DESCRIPTION="Qt GUI to control the JACK Audio Connection Kit and ALSA sequencer connections"
-HOMEPAGE="https://qjackctl.sourceforge.io/"
-SRC_URI="mirror://sourceforge/qjackctl/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="alsa dbus debug portaudio"
-
-BDEPEND="dev-qt/linguist-tools:5"
-DEPEND="
- dev-qt/qtcore:5
- dev-qt/qtgui:5
- dev-qt/qtnetwork:5
- dev-qt/qtwidgets:5
- dev-qt/qtx11extras:5
- dev-qt/qtxml:5
- virtual/jack
- alsa? ( media-libs/alsa-lib )
- dbus? ( dev-qt/qtdbus:5 )
- portaudio? ( media-libs/portaudio )
-"
-RDEPEND="${DEPEND}
- dev-qt/qtsvg:5
-"
-
-PATCHES=(
- "${FILESDIR}/${PN}-0.9.1-disable-git.patch"
-)
-
-src_configure() {
- local mycmakeargs=(
- -DCONFIG_ALSA_SEQ=$(usex alsa 1 0)
- -DCONFIG_DBUS=$(usex dbus 1 0)
- -DCONFIG_DEBUG=$(usex debug 1 0)
- -DCONFIG_PORTAUDIO=$(usex portaudio 1 0)
- -DCONFIG_QT6=no
- )
- cmake_src_configure
-}