summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/bino/bino-1.6.7.ebuild')
-rw-r--r--media-video/bino/bino-1.6.7.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/media-video/bino/bino-1.6.7.ebuild b/media-video/bino/bino-1.6.7.ebuild
index 5a98d40353a7..feefaa39d38b 100644
--- a/media-video/bino/bino-1.6.7.ebuild
+++ b/media-video/bino/bino-1.6.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -34,6 +34,9 @@ DEPEND="${RDEPEND}
"
src_configure() {
+ # Qt5 now requires C++11, #649282
+ append-cxxflags -std=c++11
+
if use video_cards_nvidia; then
append-cppflags "-I/usr/include/NVCtrl"
append-ldflags "-L/usr/$(get_libdir)/opengl/nvidia/lib -L/usr/$(get_libdir)"