summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild')
-rw-r--r--media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild b/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild
new file mode 100644
index 000000000000..4d2d08a10081
--- /dev/null
+++ b/media-video/gnome-video-effects/gnome-video-effects-0.6.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit gnome.org meson optfeature
+
+DESCRIPTION="Effects for Cheese, the webcam video and picture application"
+HOMEPAGE="https://wiki.gnome.org/Projects/GnomeVideoEffects"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm arm64 ~loong ~ppc ~ppc64 ~riscv x86"
+
+DEPEND=""
+RDEPEND=""
+BDEPEND="
+ >=sys-devel/gettext-0.17
+"
+
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
+pkg_postinst() {
+ optfeature "Scanline video effect" media-plugins/frei0r-plugins
+}