summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/vobcopy/vobcopy-1.2.1.ebuild')
-rw-r--r--media-video/vobcopy/vobcopy-1.2.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/media-video/vobcopy/vobcopy-1.2.1.ebuild b/media-video/vobcopy/vobcopy-1.2.1.ebuild
new file mode 100644
index 000000000000..448e42303e20
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-1.2.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2003-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="https://github.com/barak/vobcopy"
+SRC_URI="https://github.com/barak/vobcopy/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND="media-libs/libdvdread:0="
+
+src_configure() {
+ eautoreconf
+ econf
+}