summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/apinger')
-rw-r--r--net-analyzer/apinger/Manifest1
-rw-r--r--net-analyzer/apinger/apinger-0.4.1-r1.ebuild40
-rw-r--r--net-analyzer/apinger/apinger-0.4.1.ebuild43
3 files changed, 0 insertions, 84 deletions
diff --git a/net-analyzer/apinger/Manifest b/net-analyzer/apinger/Manifest
index 6da12be3e933..650ea64a3ae2 100644
--- a/net-analyzer/apinger/Manifest
+++ b/net-analyzer/apinger/Manifest
@@ -1,2 +1 @@
-DIST apinger-0.4.1.tar.gz 26328 BLAKE2B 72eb19c043642dc00e02f24bfd8f3f9f704cc8a2fb5b5937756706db561dd7dc5173706c7ede73dde778964a516b7b138fe664c243db5351ac440fc80244c843 SHA512 b8a67149f43da5b6e240dee97315c31a3e6257f1de70da81a6aa63d1e1d7d5bff0b54abe5085a57e90eb7789b7fa8b83c09a51411a6247a81b6f99de3d83120f
DIST apinger-0.6.1.tar.gz 134127 BLAKE2B 8f54d5514a5410973b5f44166741582fc16a2b0b1398eab001943e2924704ae5400e2c0ce4ca1694cadfc6fa3e47d395aa3d6affd7e4873fb172bf027c26c251 SHA512 eca6cee186d538200619188d9481154114ef9d7eae4f11f389eb61382f507d108bc64622fe99b1bae17ecc3ca7b2bc4ff4d0a3156ebf2913803e7be24b0d3f94
diff --git a/net-analyzer/apinger/apinger-0.4.1-r1.ebuild b/net-analyzer/apinger/apinger-0.4.1-r1.ebuild
deleted file mode 100644
index 9126a208502a..000000000000
--- a/net-analyzer/apinger/apinger-0.4.1-r1.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-inherit autotools
-
-DESCRIPTION="Alarm Pinger"
-HOMEPAGE="https://github.com/Jajcus/apinger/"
-SRC_URI="https://github.com/Jajcus/apinger/archive/${PN^^}_${PV//./_}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-
-DEPEND="
- sys-devel/flex
- virtual/yacc
-"
-DOCS=( AUTHORS ChangeLog NEWS README TODO )
-PATCHES=(
- "${FILESDIR}"/${PN}-0.4.1-fno-common.patch
- "${FILESDIR}"/${PN}-0.4.1-stray-backslash.patch
-)
-S="${WORKDIR}/${PN}-${PN^^}_${PV//./_}"
-
-src_prepare() {
- default
- eautoreconf
-}
-
-src_compile() {
- emake -C src/ cfgparser1.h
- default
-}
-
-src_install() {
- default
- insinto /etc
- doins src/${PN}.conf
-}
diff --git a/net-analyzer/apinger/apinger-0.4.1.ebuild b/net-analyzer/apinger/apinger-0.4.1.ebuild
deleted file mode 100644
index 2d71fd4dccf5..000000000000
--- a/net-analyzer/apinger/apinger-0.4.1.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-inherit autotools
-
-# Switch to ^^ when we switch to EAPI=6.
-#MY_PN="${PN^^}"
-MY_PN="APINGER"
-MY_P="${MY_PN}_${PV//./_}"
-
-DESCRIPTION="Alarm Pinger"
-HOMEPAGE="https://github.com/Jajcus/apinger/"
-SRC_URI="https://github.com/Jajcus/apinger/archive/${MY_P}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-
-DEPEND="
- sys-devel/flex
- virtual/yacc
-"
-
-S="${WORKDIR}/${PN}-${MY_P}"
-
-DOCS=( AUTHORS ChangeLog NEWS README TODO )
-
-src_prepare() {
- sed -i -e 's|\\$||g' acinclude.m4 || die
- eautoreconf
-}
-
-src_compile() {
- emake -C src/ cfgparser1.h
- default
-}
-
-src_install() {
- default
- insinto /etc
- doins src/${PN}.conf
-}